Bug 2173864 - gnome-shell-extension-appindicator-49 is available
Summary: gnome-shell-extension-appindicator-49 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell-extension-appindicator
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Artem
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2023-02-28 08:10 UTC by Upstream Release Monitoring
Modified: 2023-03-11 03:16 UTC (History)
3 users (show)

Fixed In Version: gnome-shell-extension-appindicator-50-1.fc38
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-03-11 03:16:43 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 48 (#2173864) (799 bytes, patch)
2023-02-28 08:10 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2023-02-28 08:10:55 UTC
Releases retrieved: 48
Upstream release that is considered latest: 48
Current version/release in rawhide: 47-1.fc39
URL: https://github.com/ubuntu/gnome-shell-extension-appindicator

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/27549/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/gnome-shell-extension-appindicator

Comment 1 Upstream Release Monitoring 2023-02-28 08:10:59 UTC
Created attachment 1946863 [details]
Update to 48 (#2173864)

Comment 2 Upstream Release Monitoring 2023-02-28 08:15:09 UTC
the-new-hotness/release-monitoring.org's scratch build of gnome-shell-extension-appindicator-48-1.fc36.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=98100623

Comment 3 Upstream Release Monitoring 2023-03-03 05:40:04 UTC
Releases retrieved: 49
Upstream release that is considered latest: 49
Current version/release in rawhide: 47-1.fc39
URL: https://github.com/ubuntu/gnome-shell-extension-appindicator

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/27549/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/gnome-shell-extension-appindicator

Comment 4 Upstream Release Monitoring 2023-03-03 05:40:08 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1677822006.7204258.fBfHHqFv/gnome-shell-extension-appindicator-49-1.fc36.src.rpm
Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3110, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3034, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 5 Fedora Update System 2023-03-03 16:06:51 UTC
FEDORA-2023-f9b6db3b42 has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-f9b6db3b42

Comment 6 Fedora Update System 2023-03-04 02:34:58 UTC
FEDORA-2023-f9b6db3b42 has been pushed to the Fedora 38 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-f9b6db3b42

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2023-03-11 03:16:43 UTC
FEDORA-2023-6247c4571e has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.