Bug 217398 - Anaconda hangs when you need to chose the package installation
Anaconda hangs when you need to chose the package installation
Status: CLOSED DUPLICATE of bug 212018
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-27 14:08 EST by Sergio Marchese
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-28 17:59:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Anaconda Dump (13.33 KB, application/x-zip-compressed)
2006-11-28 17:31 EST, Sergio Marchese
no flags Details

  None (edit)
Description Sergio Marchese 2006-11-27 14:08:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; DP1000)

Description of problem:
During an installation by DVD media on i386 (Dual AMD MP 2200), Anaconda hangs when you need to chose the kind of installation and the other packages if you select also the tab "Fedora Extras".
In this case isn't possible to following whit the installation.
I have the system dump file, if you need it please tell me where to send it.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1) Start the installation procedure.
2) perform any step of the configuration (disk partitions, ip config, timezone, etc, etc.)
3) select ^Office and Productivity", "Software Development" and "Fedora Extras" tabs.

Actual Results:
Installed without select "Fedora Extras" tab.

Expected Results:


Additional info:
Comment 1 Jeremy Katz 2006-11-28 13:38:42 EST
Please attach the dump to this bug report.
Comment 2 Sergio Marchese 2006-11-28 17:31:16 EST
Created attachment 142336 [details]
Anaconda  Dump
Comment 3 Jeremy Katz 2006-11-28 17:59:14 EST

*** This bug has been marked as a duplicate of 212018 ***

Note You need to log in before you can comment on or make changes to this bug.