Bug 217423 - NTP synchronization fails at bootup
Summary: NTP synchronization fails at bootup
Status: CLOSED DUPLICATE of bug 216351
Alias: None
Product: Fedora
Classification: Fedora
Component: ntp   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Miroslav Lichvar
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-27 20:53 UTC by Jesse Barnes
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-28 12:34:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jesse Barnes 2006-11-27 20:53:52 UTC
Description of problem:
the "Synchronizing with time server" portion of my NTP startup fails 
consistently on my laptop.

How reproducible:
Everytime.

I expect this is due to the fact that I use NetworkManager to manage my 
wireless connection and it generally isn't up until I login.  Should NTP start 
after NetworkManager?  Or not try to sync until a network interface is up or 
something?

Comment 1 Miroslav Lichvar 2006-11-28 12:34:27 UTC

*** This bug has been marked as a duplicate of 216351 ***


Note You need to log in before you can comment on or make changes to this bug.