Bug 217440 - multiload-applet-2 cpu/network/disk popups no longer refresh
multiload-applet-2 cpu/network/disk popups no longer refresh
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-27 16:59 EST by Robert Styma
Modified: 2008-03-18 14:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 14:40:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Styma 2006-11-27 16:59:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322; .NET CLR 1.0.3705; .NET CLR 2.0.50727)

Description of problem:
I have the gnome mulitload-applet-2 running in
a panel with CPU, Network, and disk activity showing.
Under FC5 and earlier if you hover over the little
graph, you get a popup showing the current value of 
CPU usage, or network usage, etc.  The popup value
refreshes at the refresh rate specified in the
applet preferences.

On FC6, I get the popup with a static value that 
does not change.  I upgraded 2 machines and both
behave this way.  One upgraded from FC3 and one from FC4.



Version-Release number of selected component (if applicable):
gnome-applets-2.16.0.1-10

How reproducible:
Always


Steps to Reproduce:
1.  If not already done, right click a panel and choose "Add to Panel" from
    the popup menu.  In the dialog box which comes up select "System Monitor"
    from near the bottom of the list of choices.
2.  I normally right click the CPU monitor box and select preferences.  From
    there I turn on network and disk monitoring.  This is not required to show
    the bug.
3.  Hover the cursor over the CPU monitor graph (or the network graph or the
    disk graph)  A popup/tooltip appears with the current CPU (or other)
    utilization shown as text.
    

Actual Results:
Prior to FC6, this value refreshed with the refresh rate shown in the
preferences for the applet.  In FC6, you just get the one value which does
not refresh.

Expected Results:
The value in the popup should refresh showing the current utilization.

Additional info:
I have encountered this on 2 systems I upgraded in the last week.  One went 
FC4->FC6.  The other went FC3->FC6.  The system monitor worked as desired on both of the systems before the upgrade.  The upgrade was performed from the
5 CD's in upgrade mode.  The upgrade was followed by a "yum upgrade" to do
some cleanup and a "yum update" to make sure the system was current.  I also
used "rpm -qa | grep -i fc4"  (or fc3) to clean out any residual rpms via
rpm -e.  Other than that, the system seems to be behaving pretty well.
Comment 1 Ray Strode [halfline] 2008-03-18 14:40:44 EDT
Hi,

We no longer support Fedora Core 6 and I am currently trying to get my open bug
count down to a more manageable state.  I'm going to close this bug as WONTFIX.
 If this issue is still a concern for you, would you mind trying to reproduce on
a supported version of Fedora and reopening?

(this is a mass message)

Note You need to log in before you can comment on or make changes to this bug.