Bug 217477 - Installer fails when checking dependancies
Installer fails when checking dependancies
Status: CLOSED DUPLICATE of bug 217475
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-27 21:36 EST by Tim Webster
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-28 13:45:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Dump file (59.02 KB, text/plain)
2006-11-27 21:36 EST, Tim Webster
no flags Details

  None (edit)
Description Tim Webster 2006-11-27 21:36:19 EST
Description of problem:I get an exception fault when the installer is checking 
dependancies


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.See attached dump file
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tim Webster 2006-11-27 21:36:19 EST
Created attachment 142250 [details]
Anaconda Dump file
Comment 2 Jeremy Katz 2006-11-28 13:45:36 EST

*** This bug has been marked as a duplicate of 217475 ***

Note You need to log in before you can comment on or make changes to this bug.