Bug 21750 - Can't use linuxconf to set up a DNS server
Summary: Can't use linuxconf to set up a DNS server
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-05 16:41 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-12-05 16:41:06 UTC
I've made a clean instalation with red hat 7.0, Full Instalation. Then I
tried to create a DNS server for my local intranet, as I had done with 6.2.
I've started linuxconf, but I couldn't find "DNS Server" in the section
"Server Tasks", or in anywhere else. Actually, the module for dnsconf was
not installed. The only items present in my "Server Tasks" are:  "Exported
File Systems", and "IP aliases for virtual hosts". Actually, after
tampering with it, it seems that it needs an API version 16, and it only
got version 15 available...

Comment 1 Brent Fox 2002-06-05 16:23:16 UTC
Closing because we don't ship linuxconf anymore

Comment 2 Red Hat Bugzilla 2006-02-21 18:47:50 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.