Bug 21751 - gd.so is missing
Summary: gd.so is missing
Status: CLOSED DUPLICATE of bug 20137
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: php   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-05 17:20 UTC by js
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-05 17:20:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description js 2000-12-05 17:20:05 UTC
To use gd library, you have to have the gd.so in /usr/lib/gd.so and an
extension=gd.so entry in php.ini. Maybe a new child package would be a
correct solution.

Comment 1 js 2001-01-12 11:48:54 UTC

*** This bug has been marked as a duplicate of 20137 ***


Note You need to log in before you can comment on or make changes to this bug.