Bug 21765 - WordPerfect Install Error
WordPerfect Install Error
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-05 16:19 EST by Russell Rezek
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-05 16:19:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russell Rezek 2000-12-05 16:19:55 EST
Upon installing a Red Hat Custom installation on a Pentium 100 system with
all broad package categories selected except for Laptop Support and Games,
I cannot get WordPerfect 8.0 to install.  As root user, I successfully
copied the GUILG00.GZ file to its own /WP directory (after several attempts
at using /usr/local/wp, and /home/<user> directories with the same result).
I can successfully gunzip and untar the files.  I end up with Runme, Readme
and about 6-8 other files.  When I ./Runme, the files start extracting.
Midway through I get an error message similar to :				./install.wp/
....[10-16] expecting integer.
Then I get several screenfuls of chmod: /shlib/ blah blah :   File or
directory not found.
Then it reaches 100% and asks for a destination directory which it rejects.
I end up with Readme, Runme and about 6-8 *.bk files which I can't get
anything to work.

I know the WP binaries are not corrupted because I tried my other WP8 cdrom
and the same exact thing happens.

Is there a library problem.  Should I install an older lib package and how
would I go about this?
Comment 1 Mike A. Harris 2000-12-06 09:00:54 EST
This is not a Linux bug.  About the only thing I can suggest is that Word
Perfect, being a binary-only proprietary package is built with older
library packages.  You'll likely have to install older libs to get it to
work.  I recommend contacting Corel for tech support, or trying one of
the Red Hat public mailing lists (guinness-list) where someone else may
have solved this problem already.

Note You need to log in before you can comment on or make changes to this bug.