Bug 217795 - rhgb window expands off the left-hand head [NEEDINFO]
rhgb window expands off the left-hand head
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhgb (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-29 17:37 EST by Jay Fenlason
Modified: 2014-08-31 19:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:05:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (fenlason)


Attachments (Terms of Use)

  None (edit)
Description Jay Fenlason 2006-11-29 17:37:03 EST
Description of problem: 
I'm running on a dual-head Dell Precision 450, and because of bugs 
(bz#217792), (bz#217788), the left head is running at 800x600.  During the 
rhgb part of the boot process, it goes into verbose mode because I forgot to 
disable the firewall, which does not play nice with NIS.  Eventually the rhgb 
window stops fitting on the 800x600 screen and starts spilling over onto the 
second screen. 
 
Version-Release number of selected component (if applicable): 
rhgb-0.16.4-5.el5 
 
How reproducible: 
always 
 
Steps to Reproduce: 
1.reboot fenlason-lab1.boston.redhat.com 
2.Watch the displays. 
3. 
   
Actual results: 
After a while the X in Linux gets split across both heads. 
 
Expected results: 
Linux should remain on one head so it is easy to read. 
 
Additional info:
Comment 1 RHEL Product and Program Management 2014-03-07 07:41:57 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-02 09:05:12 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.