Bug 2178172 - The default wallpaper isn't listed among available wallpapers
Summary: The default wallpaper isn't listed among available wallpapers
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: f38-backgrounds
Version: 38
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Luya Tshimbalanga
QA Contact:
URL:
Whiteboard:
: 2175224 (view as bug list)
Depends On:
Blocks: F38FinalBlocker
TreeView+ depends on / blocked
 
Reported: 2023-03-14 12:58 UTC by Kamil Páral
Modified: 2023-03-18 00:18 UTC (History)
12 users (show)

Fixed In Version: f38-backgrounds-38.0.2-1.fc38
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-03-18 00:18:40 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
GNOME Gitlab GNOME gnome-control-center issues 2398 0 None opened The default wallpaper isn't listed among available wallpapers 2023-03-14 12:58:12 UTC
Github fedoradesign backgrounds issues 48 0 None open gnome-backgrounds-f38 references non-existent webp files 2023-03-14 14:28:52 UTC

Description Kamil Páral 2023-03-14 12:58:13 UTC
Please see here:
https://gitlab.gnome.org/GNOME/gnome-control-center/-/issues/2398
https://github.com/fedoradesign/backgrounds/issues/48

Proposing for a blocker discussion.

Comment 1 Michael Catanzaro 2023-03-14 14:41:00 UTC
*** Bug 2175224 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2023-03-16 03:07:26 UTC
FEDORA-2023-babd6888de has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-babd6888de

Comment 3 Kamil Páral 2023-03-17 11:32:45 UTC
Bodhi doesn't seem to update the link, but the latest update https://bodhi.fedoraproject.org/updates/FEDORA-2023-359dafca1d seems to work well for me both on GNOME and KDE.

Comment 4 Fedora Update System 2023-03-18 00:18:40 UTC
FEDORA-2023-359dafca1d has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.