Bug 217830 - Cannot drag-&-drop multiple selected file into project window.
Cannot drag-&-drop multiple selected file into project window.
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gnomebaker (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Smetana
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-30 02:35 EST by Gian Paolo Mureddu
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-02 07:45:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gian Paolo Mureddu 2006-11-30 02:35:12 EST
Description of problem:
When multiple files are selected from the right panel file selector, it is
impossible to drag-n-drop them into the project window. instead only the (+) Add
button works. I'm not sure if this is the way it is inteded to be done
(exclussively) or if drag-n-drop is expected to appear soon.

Version-Release number of selected component (if applicable):
gnomebaker-0.6.0-1.6.fc6

How reproducible:
Always

Steps to Reproduce:
1. Open gnomebaker
2. Start new project.
3. Select multiple files, and then try to drag-n-drop them into the project window.
  
Actual results:
Only the file which is clicked after the selection remains selected and gets
dragged to the project window.

Expected results:
To be able to also use drag-n-drop besides the (+) Add button for multiple files.
Comment 1 Brian Pepple 2006-11-30 09:47:45 EST
Looks like this is a known problem:
http://sourceforge.net/tracker/index.php?func=detail&aid=1560086&group_id=127397&atid=708499
Comment 2 Tomas Smetana 2007-11-02 07:45:55 EDT
FC-6 is going to be EOLed in a month and the big is not a problem of GnomeBaker
but of GTK which I can't fix.
Comment 3 Gian Paolo Mureddu 2007-11-02 09:05:14 EDT
Even if FC6 will be EOLed, the "problem" persists in F7 and F8Test... But since
it is an API problem, and pretty much there is no solution for it (until
corrected upstream in GTK), it is a non-issue, then... more like a lack of a
feature (in the API). Thanks. This bug may be closed now, I guess.

Note You need to log in before you can comment on or make changes to this bug.