Bug 217884 - System hangs when shutting down
System hangs when shutting down
Status: CLOSED DUPLICATE of bug 217883
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-11-30 11:30 EST by Zhu Wang
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-12-15 16:10:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Zhu Wang 2006-11-30 11:30:30 EST
Description of problem:

On a HP Omnibook XE3 after I upgraded from
FC-4 to FC-6. When I selected "logout"-> "Turnoff computer", the system would
hang there after the following messages:

Halting system...
md: stopping all md devices
shutdown: hda
system halted
Version-Release number of selected component (if applicable):
FC6 X86 fully upgraded from FC4

How reproducible:

Happens every time after I upgraded from FC4

Steps to Reproduce:
1.select "logout"
2.select Turnoff computer
Actual results:
Halting system...
md: stopping all md devices
shutdown: hda
system halted

then the system hangs and I have to manually press the power button to shut the

Expected results:

The system should proceed through its shut down process.
Additional info:
I have disabled acpi but it doesn't help. Also I tried to boot the system single
user (3), logged in as root
and executed "poweroff", the same problem. I had to shut the power button to
Comment 1 Adam Jackson 2006-12-15 16:10:17 EST

*** This bug has been marked as a duplicate of 217883 ***

Note You need to log in before you can comment on or make changes to this bug.