Bug 217894 - Kaffeine requires kaffeine-devel?
Kaffeine requires kaffeine-devel?
Status: CLOSED DUPLICATE of bug 217835
Product: Fedora
Classification: Fedora
Component: kaffeine (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2006-11-30 12:11 EST by Daigoro Toyama
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-30 12:17:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Daigoro Toyama 2006-11-30 12:11:11 EST
Description of problem:

Starting with 0.8.3-1, the kaffeine package requires kaffeine-devel.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Run "yum install kaffeine" with fedora-extras enabled.
Actual results:

Yum will prompt you to install kaffeine-devel as well as kaffeine.

Expected results:

Yum will attempt only to install kaffeine, not kaffeine-devel.

Additional info:

This may be an intended change, but I find it very odd that a main application
package requires the corresponding *-devel package. The error message indicates
that libkaffeinepart.so is needed by kaffeine. However, the old package
(0.8.2-5) did not exhibit this behaviour. What has changed?
Comment 1 Rex Dieter 2006-11-30 12:15:39 EST
Definitely not intended, but fixed already in kaffeine-0.8.2-2

Comment 2 Rex Dieter 2006-11-30 12:17:02 EST

*** This bug has been marked as a duplicate of 217835 ***

Note You need to log in before you can comment on or make changes to this bug.