Bug 217962 - livecd doesn't include rhgb
Summary: livecd doesn't include rhgb
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC6LiveCDTracker
TreeView+ depends on / blocked
 
Reported: 2006-11-30 22:06 UTC by Jeremy Katz
Modified: 2014-03-17 03:04 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-30 22:16:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2006-11-30 22:06:07 UTC
This one's more debatable -- but we're not doing rhgb while we do it by default
for a real system.  I expect the reason you're not doing it is that it slows
things down somewhat significantly, in which case I'm okay with just closing it
out as "we'll do better next time"

Comment 1 David Zeuthen 2006-11-30 22:16:00 UTC
The main problem is that the X server is configured using S00livecd and IIRC
rhgb starts before that. Also, for the reasons you mention. I know our X.org ppl
are working on a rhgb replacement (hence adding krh). Closing.


Note You need to log in before you can comment on or make changes to this bug.