Bug 217977 - message view jumps to the bottom of the message
message view jumps to the bottom of the message
Status: CLOSED DUPLICATE of bug 202655
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-30 19:02 EST by Brian Walters
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-30 19:29:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Walters 2006-11-30 19:02:29 EST
Description of problem:
When I click on a message to read it, I'm automatically scrolled to the bottom
of the message. This happens when I'm in preview mode or if I double click on
the message and bring it up in it's own window. Of course the message has to be
long enough to need to scroll.

Version-Release number of selected component (if applicable): 2.8.1.1


How reproducible:
Any time the message is longer than the display window it is shown in

Steps to Reproduce:
1. If you are in the default 3 pane view like outlook
2. single click on a long message to see in below in the preview pane
3. The message will scroll to the bottom
  
Actual results:


Expected results:


Additional info:
Comment 1 Matthew Barnes 2006-11-30 19:29:27 EST
You have Caret Mode turned on.  Unfortunately Evolution gives no visual
indication that this is enabled other than a checkmark in the Edit menu.  Press
F7 to turn it off and things should return to normal.

*** This bug has been marked as a duplicate of 202655 ***

Note You need to log in before you can comment on or make changes to this bug.