Bug 218029 - Desktop effects corrupted after reboot
Desktop effects corrupted after reboot
Status: CLOSED DUPLICATE of bug 212725
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-01 08:01 EST by James Bridge
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-15 13:21:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Bridge 2006-12-01 08:01:13 EST
Description of problem: 
with Desktop effects enabled the window borders disappear after logging out and
then logging in, or after reboot. With Alt key down, I can move a window and it
still wobbles and the rotating cube effect still works.

If I then disable Desktop effects I get the normal windows with borders and
re-enabling gives the correct behaviour.


I have a GeForce 5900XT with the appropriate driver (from livna)


Version-Release number of selected component (if applicable):


How reproducible: always


Steps to Reproduce:
1. Enable desktop effects
2. log out
3. log in again
  
Actual results: windows have no borders


Expected results: windows with borders!


Additional info: Similar problems have been reported in FedoraForum
http://forum.fedoraforum.org/showthread.php?t=109521&highlight=Desktop+Effects
including one suggested edit to X11.conf which makes no difference!
Comment 1 James Bridge 2007-01-23 06:07:47 EST
Still exactly the same problem, despite updating regularly. 
Comment 2 Mike Lococo 2007-02-14 18:06:19 EST
Is this a duplicate of Bug 212725?
Comment 3 James Bridge 2007-02-15 13:19:34 EST
Yes. thanks for pointing me at it!
Comment 4 James Bridge 2007-02-15 13:21:13 EST

*** This bug has been marked as a duplicate of 212725 ***

Note You need to log in before you can comment on or make changes to this bug.