Bug 218041 - Please compile libmpfr with --enable-shared
Summary: Please compile libmpfr with --enable-shared
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mpfr   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 225809
TreeView+ depends on / blocked
 
Reported: 2006-12-01 14:55 UTC by Laurent Rineau
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-06 14:45:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Laurent Rineau 2006-12-01 14:55:23 UTC
Description of problem:
I would like to package CGAL-python for Fedora Extras. This package needs a 
shared libmpfr, that is a dependency of a plug-in "dlopened" by the python 
interpreted. Please compile the libmpfr shipped in gmp with --enable-shared.

It would also be nice that this fix touches FC-5 and FC-6 as well.

Version-Release number of selected component (if applicable): 
gmp-devel-4.1.4-10

Comment 1 Ivana Varekova 2007-08-06 14:45:49 UTC
fixed in mpfr-2.2.1-1.


Note You need to log in before you can comment on or make changes to this bug.