Bug 218115 - winecfg crashes on startup
Summary: winecfg crashes on startup
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: wine   
(Show other bugs)
Version: 6
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-01 20:48 UTC by Jim Wilson
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-18 09:35:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bomb Damage Assessment (7.67 KB, text/plain)
2006-12-01 20:48 UTC, Jim Wilson
no flags Details

Description Jim Wilson 2006-12-01 20:48:27 UTC
Description of problem:
 Unhandled page fault on read access to 0x00000000 at address (nil)

Version-Release number of selected component (if applicable):
 wine-0.9.25-1.fc6

How reproducible: run the script, /usr/bin/winecfg


Steps to Reproduce:
1. In X, start a terminal of some sort
2. At the prompt, type "winecfg"
3. Press Enter
  
Actual results:
  See attached BDA (Bomb Damage Assessment).

Expected results:
  Beats me.  I've never run this script.  I used to illustrate the problem
because it's included in the package.  The same explosion occurs when I try to
run any .exe from wine.


Additional info:

Comment 1 Jim Wilson 2006-12-01 20:48:27 UTC
Created attachment 142622 [details]
Bomb Damage Assessment

Comment 2 Andreas Bierfert 2006-12-09 17:29:16 UTC
verified on i386... will look into it

Comment 3 Jim Wilson 2006-12-15 13:20:46 UTC
Update:  It was a house-of-cards effect.  I was using the bug-infested
propietary NVidia driver.  The bugs have apparently been shifted slightly in the
latest version (1.09631) so that WINE somehow now avoids stepping on them.

Thanks for looking into this.

Comment 4 Andreas Bierfert 2006-12-18 09:35:11 UTC
Thanks for replying. Closed.


Note You need to log in before you can comment on or make changes to this bug.