Bug 218119 - should include s-c-rootpassword?
should include s-c-rootpassword?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
Bill Nottingham
:
Depends On:
Blocks: FC6LiveCDTracker
  Show dependency treegraph
 
Reported: 2006-12-01 16:03 EST by Bill Nottingham
Modified: 2014-03-16 23:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-05 19:23:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-12-01 16:03:10 EST
Description of problem:

Since there's no root pw by default, might want to include an easy way to set one.
Comment 1 David Zeuthen 2006-12-05 19:23:16 EST
Makes sense to me

http://gitweb.freedesktop.org/?p=users/david/pilgrim.git;a=commitdiff;h=7cdbd6f729cb1f6d4fe48e76554dad7e42165ff2

Will do a new spin tonight.

Note You need to log in before you can comment on or make changes to this bug.