Bug 218129 - kernel 2.6.18-1.2239.fc5 crash in netfilter
kernel 2.6.18-1.2239.fc5 crash in netfilter
Status: CLOSED DUPLICATE of bug 218128
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-12-01 17:06 EST by Jay Libove
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-12-01 17:20:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
digital photo of kernel panic data on screen (1.53 MB, image/jpeg)
2006-12-01 17:07 EST, Jay Libove
no flags Details

  None (edit)
Description Jay Libove 2006-12-01 17:06:58 EST
Description of problem:
After upgrading from kernel-2.6.18-1.2200.fc5 to kernel-2.6.18-1.2239.fc5, a 
Linux Fedora Core 5 host began crashing regularly somewhere in netfilter, 
possibly as netfilter is called from / used by the bridge code.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Upgrade from 2.6.18-1.2200 to 2.6.18-1.2239
2. Wait a few minutes.
3. <System crashes>
Actual results:

Expected results:
No crash.

Additional info:
Downgrading back to 2.6.18-1.2200.fc5 stopped the crashing.
Nothing gets the chance to be written to system logs, and I do not have a 
serial console on this host. Therefore, the only detailed log information I 
have is a digital photograph of the last 24 lines left on the screen after the 
kernel panic. I will upload this digital photograph as an attachment to this 
report. Sorry for the lack of details.
Comment 1 Jay Libove 2006-12-01 17:07:01 EST
Created attachment 142628 [details]
digital photo of kernel panic data on screen
Comment 2 Andy Gospodarek 2006-12-01 17:20:10 EST

*** This bug has been marked as a duplicate of 218128 ***

Note You need to log in before you can comment on or make changes to this bug.