Bug 218140 - avahi configuration file wants a non-existent group
avahi configuration file wants a non-existent group
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: avahi (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Bacovsky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-01 18:24 EST by Michal Jaegermann
Modified: 2009-06-27 11:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-22 08:04:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2006-12-01 18:24:03 EST
Description of problem:

In /etc/dbus-1/system.d/avahi-dbus.conf one can find:

  <policy group="netdev">
    <allow send_destination="org.freedesktop.Avahi"/>
    <allow receive_sender="org.freedesktop.Avahi"/>
  </policy>

The problem is that there is no group "netdev" and I do not see any
package script which would create such thing.  As a result the
following happens:

# /etc/init.d/messagebus start
Starting system message bus: Unknown group "netdev" in message bus configuration
file
                                                           [  OK  ]

Version-Release number of selected component (if applicable):
avahi-0.6.15-3.fc7

How reproducible:
always
Comment 1 Martin Bacovsky 2007-01-22 08:04:55 EST
This issue should be fixed in RAWHIDE version if avahi(avahi-0.6.16-1.fc7)

Note You need to log in before you can comment on or make changes to this bug.