Bug 218156 - HTTP install method reads from the boot media (ignorring the HTTP install instruction)
HTTP install method reads from the boot media (ignorring the HTTP install ins...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-02 02:09 EST by Need Real Name
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-04 15:54:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-12-02 02:09:00 EST
Description of problem:

*after* telling AS5 to install via HTTP, it goes ahead and continues 
installing via the booted media, instead of immediately using the HTTP method 
as specified.

For remote-installs - this is very painful, since the boot media is usually 
emulated via iLo or some other method, meaning that it can take upto 24hours 
to read the booted CD, when it was supposed to be reading via HTTP in the 
first place.

Version-Release number of selected component (if applicable):

beta2

How reproducible:

always

Steps to Reproduce:
1. boot disc1, select HTTP
2. observe the boot continue from the CD without accessing HTTP
  
Actual results:

uses CD disc1

Expected results:

use HTTP

Additional info:

I have reported this bug before in ES4
Comment 1 Jeremy Katz 2006-12-04 15:54:18 EST
We read the second stage off of the CD because that's going to be faster and
less memory intensive than loading a ~ 70 meg file into memory.

Note You need to log in before you can comment on or make changes to this bug.