Bug 218164 - In zh_TW locale, "yum install thunderbird" installs zh_CN thunderbird
Summary: In zh_TW locale, "yum install thunderbird" installs zh_CN thunderbird
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird   
(Show other bugs)
Version: 6
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords: i18n
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-02 12:22 UTC by Chester Cheng
Modified: 2016-06-23 04:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-02 17:08:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chester Cheng 2006-12-02 12:22:56 UTC
Description of problem:
"yum install thunderbird" installs wrong language version of thunderbird (zh_CN;
sshould be zh_TW)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core 6 with default packages in zh_TW
2. Run "yum install thunderbird"
3. Run "thunderbird".  
  
Actual results:
The interface of thunderbird is in zh_CN.

Expected results:
The interface of thunderbird should be in zh_TW.

Additional info:
N/A

Comment 1 Christopher Aillon 2006-12-02 17:08:33 UTC
Sure.  Want to translate everything for me?  It's not translated upstream:
http://releases.mozilla.org/pub/mozilla.org/thunderbird/releases/1.5.0.8/linux-i686/

I can't fix this since I don't speak traditional chinese.

Comment 2 Chester Cheng 2006-12-04 00:27:43 UTC
I found the language for 1.5.0.7:
http://wclhfl.dyndns.org/abev66/thunderbird_xpi/zh-TW-linux-i686.xpi

but I am not sure if it works for 1.5.0.8.

If traditional Chinese is not available, could you make the default for zh_TW as
English?


Note You need to log in before you can comment on or make changes to this bug.