Bug 218174 - Install script generates an exception after language selection
Install script generates an exception after language selection
Status: CLOSED DUPLICATE of bug 409931
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Jones
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-02 11:36 EST by Edouard Dabaghian
Modified: 2008-04-24 10:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 10:05:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump (58.09 KB, text/plain)
2006-12-02 11:36 EST, Edouard Dabaghian
no flags Details

  None (edit)
Description Edouard Dabaghian 2006-12-02 11:36:38 EST
Description of problem:

Generates an exception after language selection. Also fails in text mode
Version-Release number of selected component (if applicable):


How reproducible:
always

Intel D975XBX motherbord, ATI RADEON x1900GT, Sil 3114 raid0 With 2 WDC740D, 
Seagate ST3320620AS SATA drive, @ Gb ram


Steps to Reproduce:
1.Boot from CD
2.Install (tried linux ide=nodma)
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Edouard Dabaghian 2006-12-02 11:36:39 EST
Created attachment 142663 [details]
Anaconda dump
Comment 2 Jeremy Katz 2006-12-04 15:49:39 EST
Does booting with 'linux nodmraid' help?
Comment 3 Edouard Dabaghian 2006-12-04 18:03:33 EST
Yes I was able to complete the installation
Comment 4 Bug Zapper 2008-04-04 01:04:11 EDT
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.
http://fedoraproject.org/wiki/LifeCycle/EOL

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers
Comment 5 Joel Andres Granados 2008-04-24 10:05:41 EDT
There is a bug where the dmraid stuff just blocks.  This bug has not been solved
yet and we are still working to fix it.   However there is a work around.  If
you use nodmraid, the installer will ignore/skip the dmraid stuff allowing the
install to finish.  This is a workaround and does not fix the problem.
There is a long list of bugs that are filed against this problem.  This bug is
one of them.  We have decided to close all the related nodmraid bugs and leave
just one open that will represent all of the others.  So this bug will be duped
for this reason.

*** This bug has been marked as a duplicate of 409931 ***

Note You need to log in before you can comment on or make changes to this bug.