Bug 218190 - privacy options are displayed even when pgp plugin not loaded / available
privacy options are displayed even when pgp plugin not loaded / available
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: sylpheed-claws (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-02 18:17 EST by Till Maas
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-18 04:32:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Till Maas 2006-12-02 18:17:13 EST
Description of problem:
When I first started sylpheed-claws it showed the privacy options in the account
configuration, e.g. whether to always sign a message but there was no default
"privacy system" (don't know what it is called in the english version). After
installing the plugins package and selecting pgp-mime or pgp-inline the options
are disabled when I switch back to none.

Version-Release number of selected component (if applicable):
2.6.0-1

How reproducible:
don't know, but I guess always

Steps to Reproduce:
1. start sylpheed-claws
2. go to the account configuration and select privacy options

  
Actual results:

It is possible to select "encrypt every message" even when sylpheed-claws would
not do it because of missing plugin

Expected results:
Some information that a plugin is needed and disabled options to show that
further action is needed to make this work.


Additional info:
Comment 1 Andreas Bierfert 2006-12-09 12:29:48 EST
Thanks for the report. I opened upstream bug
http://www.thewildbeast.co.uk/claws-mail/bugzilla/show_bug.cgi?id=1076
Comment 2 Andreas Bierfert 2006-12-18 04:32:02 EST
Fixed upstream. Will close this here as UPSTREAM. Thanks for reporting.

Note You need to log in before you can comment on or make changes to this bug.