Bug 218194 - "FATAL ERROR" inserting acpi_cpufreq, no such device
"FATAL ERROR" inserting acpi_cpufreq, no such device
Status: CLOSED DUPLICATE of bug 216816
Product: Fedora
Classification: Fedora
Component: cpuspeed (Show other bugs)
6
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jarod Wilson
Brian Brock
:
Depends On:
Blocks: FC6LiveCDTracker
  Show dependency treegraph
 
Reported: 2006-12-02 20:50 EST by Jane Dogalt
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-06 00:34:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jane Dogalt 2006-12-02 20:50:26 EST
Description of problem:

When booting the 20061202 fc6 beta livecd (for the first time) on a p3-600/378M,
with a gforce4, I got the following error during text booting (tangent: no
rhgb?).  FATAL ERROR ... acpi_cpufreq, no such device.

I don't suspect it had any detrimental affect on the system, rather its just
something that would undesirably scare new user.

Version-Release number of selected component (if applicable):

/etc/mayflower.conf is nov 30

How reproducible:

haven't tried yet, presumably...

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

This is probably simple, and I may add more info later, or submit a patch, if I
discover the existence of a tree to build the iso.

I'm submitting this from firefox on the target system.  Excellent work David.

Didn't find a pastable version of the error in /var/log/messages or dmesg
Comment 1 David Zeuthen 2006-12-05 21:27:04 EST
This sounds like a kernel bug so I'm reassigning it here... I'm not seeing the
bug  on any on my own systems btw. Thanks for testing the live cd!
Comment 2 David Zeuthen 2006-12-05 21:38:37 EST
Also,

http://marc.theaimsgroup.com/?l=linux-hotplug-devel&m=116448574528831&w=2

seems to shed some light on the issue. I think rc.sysinit just attempts to load
all sorts of modules for platform drivers, right Bill? As such, that leads me to
believe this is NOTABUG.
Comment 3 Jarod Wilson 2006-12-06 00:34:42 EST
This is an issue with cpuspeed trying to load the acpi-cpufreq module on systems that don't support it. 
There's an updated cpuspeed in updates-testing that works around it.

*** This bug has been marked as a duplicate of 216816 ***

Note You need to log in before you can comment on or make changes to this bug.