Bug 218238 - can't select/configure xscreensaver screensavers from KDE in FC6
Summary: can't select/configure xscreensaver screensavers from KDE in FC6
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kdeartwork   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-04 01:00 UTC by Andrew Baumann
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-17 10:43:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew Baumann 2006-12-04 01:00:46 UTC
Since upgrading to FC6, I can no longer select xscreensaver-provided 
screensavers from the KDE screensaver settings dialog. Checking the rpm spec 
file for kdeartwork shows that xscreensaver was removed from the build 
process. I still have all the xscreensaver packages installed, but now can't 
use those screensavers from KDE. Why this regression?

Comment 1 Ngo Than 2007-01-17 10:43:26 UTC
xscreensaver packages has been moved into Extras since FC6. You have to 
install kdeartwork-extras from Extras if you want xscreensaver support in KDE.


Note You need to log in before you can comment on or make changes to this bug.