Bug 2183 - rc.sysinit tries to setsysfont before mounting /usr
Summary: rc.sysinit tries to setsysfont before mounting /usr
Status: CLOSED DUPLICATE of bug 2182
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-14 18:10 UTC by iusty
Modified: 2014-03-17 02:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-14 18:48:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description iusty 1999-04-14 18:10:23 UTC
initscripts-4.02-1 -> rc.sysinit executes /sbin/setsysfont
before mounting /usr - where consoletools is installed, I
mean fonts, acms, sfms, etc.

Comment 1 Bill Nottingham 1999-04-14 18:48:59 UTC
*** This bug has been marked as a duplicate of 2182 ***


Note You need to log in before you can comment on or make changes to this bug.