Bug 218382 - Please build ufraw with exiv2 support
Please build ufraw with exiv2 support
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ufraw (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-04 17:30 EST by Konstantin Ryabitsev
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-17 18:26:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Konstantin Ryabitsev 2006-12-04 17:30:13 EST
Hello:

Building ufraw --with-exiv2 as opposed to --with-libexif allows saving of exif
data with the resulting output, at least when used as a gimp plugin. Needless to
say, it's very useful, since right now all generated .jpg files end up lacking
any exif data.

(Note: Version 0.10 is out, too)
Comment 1 Nils Philippsen 2007-03-17 18:26:32 EDT
ufraw-0.11-3 uses both libexif and libexiv2.

Note You need to log in before you can comment on or make changes to this bug.