Bug 218393 - NFS mount points to Alpha's (OSF) seem broken. Directories report: "Not a directory"
NFS mount points to Alpha's (OSF) seem broken. Directories report: "Not a dir...
Status: CLOSED DUPLICATE of bug 211293
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
6
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Steve Dickson
Ben Levenson
:
Depends On: 211293
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-04 19:43 EST by Rob Garth
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-10 20:11:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Garth 2006-12-04 19:43:06 EST
Description of problem: Mounting an NFS share from an Alpha box appears to work,
however when you attempt to CD to a directory within the share the error "Not a
directory" is received. SELinux is off, Firewall rules are off. The same
commands work in FC5 and below.


Version-Release number of selected component (if applicable): 1:1.0.10-4.fc6


How reproducible: Occasionaly some directories work, but intermittently, the
error is almost always reproducable


Steps to Reproduce:
1. Mount share from OSF box: mount -t nfs server:/share /share
2. cd /share (works)
3. cd to_another_subdir (fails)
  
Actual results: Error: Dir: Not a Directory


Expected results: the directory should be entered and usable


Additional info: I have tried this with both tcp and udp
Comment 1 Steve Dickson 2006-12-07 11:04:28 EST
What version of Tru64 are you using?
Comment 2 Rob Garth 2006-12-07 16:31:31 EST
OSF1 V5.1 1885 alpha alpha

More specifically 5.1a with patch kit 6
Comment 3 Rob Garth 2006-12-10 20:11:04 EST

*** This bug has been marked as a duplicate of 211293 ***
Comment 4 Steve Dickson 2006-12-23 15:56:19 EST
Rob, 

what was the FC6 kernel version you were using?
Comment 5 Rob Garth 2007-01-01 17:37:22 EST
2.6.18-1.2849.fc6, though I have seen the problems with other version of the
kernel too, every kernel that has beenh released with FC6, I believe.

Note You need to log in before you can comment on or make changes to this bug.