Bug 218415 - Raid 5 on Intel S5000PAL serverboard and FC6
Raid 5 on Intel S5000PAL serverboard and FC6
Status: CLOSED DUPLICATE of bug 218414
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-05 02:18 EST by Maarten
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-07 17:35:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maarten 2006-12-05 02:18:14 EST
Description of problem:
I have bought a Intel S5000PAL serverboard. With an activation key (hardware) 
you can install Sata RAID 5. When I try to install Fedora Core 6 he gives me 
an error about loading raid and says it can be a bug, please report it to 
bugzilla. (how can I make a copy of this error to send it to here?)

I have had drivers for the raid 5, but it are drivers for red hat enterprise 
(without these drivers I get the same error). When I install these drivers 
(using "linux dd") then I see my 3 SATA drivers (sda, sdb and sdc). At the 
install I have to select my country and my language and then I get this error 
(described above). When I configure RAID 0 or RAID 1, then I can install FC6.

Is this a bug, or what can I do to solve this problem?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. buy a Intel S5000PAL board + activation key
2. configure Raid 5
3. try to install FC6
  
Actual results:
Raid 0 and 1 are working, Raid 5 not

Expected results:
I hope Raid 0,1 and 5 will work

Additional info:
Comment 1 Jeremy Katz 2006-12-07 17:35:39 EST

*** This bug has been marked as a duplicate of 218414 ***

Note You need to log in before you can comment on or make changes to this bug.