Bug 218430 - Belarusian Firefox from the box
Belarusian Firefox from the box
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Depends On:
  Show dependency treegraph
Reported: 2006-12-05 05:49 EST by BooXteR
Modified: 2007-12-12 14:42 EST (History)
2 users (show)

See Also:
Fixed In Version: Fedora 7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-12-12 14:42:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description BooXteR 2006-12-05 05:49:49 EST
Description of problem:
There is a Belarusian translation of Firefox on:
But this translation is not in Fedora base firefox installation.

I think it would be great to say "Hello" to Belarusian users in their native
language at the system start;-)

The direct link to the Belarusian pack is:
for 1.5.x:
for 2.x:
Comment 1 Christopher Aillon 2006-12-07 13:52:42 EST
Can you speak to the guy who does the belarus pack and find out why it's not
available on the official Mozilla FTP server?  That's where I get my packs from
and if it's not there, it's not in our builds....
Comment 2 Matěj Cepl 2007-12-10 04:25:07 EST
Fedora Core 6 is no longer supported, could you please reproduce this with the
updated version of the currently supported distribution (Fedora 7, 8, or
Rawhide)? If this issue turns out to still be reproducible, please let us know
in this bug report. If after a month's time we have not heard back from you, we
will have to close this bug as CANTFIX.

Setting status to NEEDINFO, and awaiting information from the reporter.

[This is mass-filed message to all open Fedora Core 6 bugs related to Xorg or
Gecko. If you see any other reason, why this bug shouldn't be closed, please,
comment on it here.]
Comment 3 BooXteR 2007-12-12 14:41:35 EST
It's already fixed for Fedora 7. May be closed.

Note You need to log in before you can comment on or make changes to this bug.