Bug 218431 - Browser start-page header defect in high resolutions
Browser start-page header defect in high resolutions
Status: CLOSED NEXTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Release Notes Tracker
Karsten Wade
:
Depends On:
Blocks: fc7-relnotes-traqr
  Show dependency treegraph
 
Reported: 2006-12-05 05:52 EST by David Nielsen
Modified: 2007-04-18 13:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-15 15:54:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot displaying the glitz (191.76 KB, image/png)
2006-12-05 05:52 EST, David Nielsen
no flags Details

  None (edit)
Description David Nielsen 2006-12-05 05:52:29 EST
Description of problem:
The blue border on the default index.html page used in Epiphany is offset making
it look slightly odd - see the attached screenshot

Version-Release number of selected component (if applicable):
fedora-release-notes-6-3

How reproducible:
100%

Steps to Reproduce:
1. Open Epiphany
2. Scream in terror (optional)
  
Actual results:
Display as in screenshot

Expected results:
Correct offset

Additional info:
Display setting at 1680x1050
Comment 1 David Nielsen 2006-12-05 05:52:30 EST
Created attachment 142819 [details]
screenshot displaying the glitz
Comment 2 Karsten Wade 2006-12-05 11:29:09 EST
Adding Dimitris, the person who did the CSS/design for
/usr/share/doc/HTML/index.html.

Looking at the screenshot, it appears the strangeness is on the top border.

Setting this bug to block the F*7 release notes tracker, in case we don't get
this fixed in an update for FC6.
Comment 3 Dimitris Glezos 2006-12-15 15:54:39 EST
The problem is the top blue gradient that is suddenly becoming blue towards the
right. The bug was that we had the background gradient repeating in the x-axis.
Fixed in CVS (both in the FC-6 and devel branches).

  -       background-repeat:      repeat-x;
  +       background-repeat:      no-repeat;

Note You need to log in before you can comment on or make changes to this bug.