Bug 218490 - booting in runlevel 3 runs tui firstboot
Summary: booting in runlevel 3 runs tui firstboot
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC6LiveCDTracker
TreeView+ depends on / blocked
 
Reported: 2006-12-05 18:48 UTC by Bill Nottingham
Modified: 2014-03-17 03:04 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-06 00:32:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2006-12-05 18:48:43 UTC
Presumably because the firstboot disabling is in the 'livecd' initscript, which
only runs in runlevel 5.

Comment 1 David Zeuthen 2006-12-06 00:32:22 UTC
Should be "fixed" with

http://gitweb.freedesktop.org/?p=users/david/pilgrim.git;a=commitdiff;h=460cdba89a6738e6e5206b97f923af38c0aef88c

Spinning a new live cd tonight.


Note You need to log in before you can comment on or make changes to this bug.