Bug 2185110 - F37FailsToInstall: mingw64-qt6-qttools, mingw32-qt6-qttools
Summary: F37FailsToInstall: mingw64-qt6-qttools, mingw32-qt6-qttools
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mingw-qt6-qttools
Version: 37
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Sandro Mani
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: F37FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2023-04-06 20:34 UTC by Fedora Fails To Install
Modified: 2023-04-16 01:33 UTC (History)
1 user (show)

Fixed In Version: mingw-qt6-qttools-6.4.3-1.fc37
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-04-16 01:33:58 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Fedora Fails To Install 2023-04-06 20:34:39 UTC
Hello,

Please note that this comment was generated automatically by https://pagure.io/releng/blob/main/f/scripts/ftbfs-fti/follow-policy.py
If you feel that this output has mistakes, please open an issue at https://pagure.io/releng/

Your package (mingw-qt6-qttools) Fails To Install in Fedora 37:

can't install mingw64-qt6-qttools:
  - nothing provides qt6-qttools-devel = 6.4.2 needed by mingw64-qt6-qttools-6.4.2-2.fc37.x86_64
  
can't install mingw32-qt6-qttools:
  - nothing provides qt6-qttools-devel = 6.4.2 needed by mingw32-qt6-qttools-6.4.2-2.fc37.x86_64
  
If you know about this problem and are planning on fixing it, please acknowledge so by setting the bug status to ASSIGNED. If you don't have time to maintain this package, consider orphaning it, so maintainers of dependent packages realize the problem.


If you don't react accordingly to the policy for FTBFS/FTI bugs (https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/), your package may be orphaned in 8+ weeks.


P.S. The data was generated solely from koji buildroot, so it might be newer than the latest compose or the content on mirrors. To reproduce, use the koji/local repo only, e.g. in mock:

    $ mock -r fedora-37-x86_64 --config-opts mirrored=False install mingw64-qt6-qttools mingw32-qt6-qttools


P.P.S. If this bug has been reported in the middle of upgrading multiple dependent packages, please consider using side tags: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/#updating-inter-dependent-packages

Thanks!

Comment 1 Fedora Update System 2023-04-07 19:51:16 UTC
FEDORA-2023-8b90356be7 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2023-8b90356be7

Comment 2 Fedora Update System 2023-04-08 02:39:59 UTC
FEDORA-2023-8b90356be7 has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-8b90356be7`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-8b90356be7

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 3 Fedora Update System 2023-04-16 01:33:58 UTC
FEDORA-2023-8b90356be7 has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.