Bug 2185319 - libpcap-1.10.4 is available
Summary: libpcap-1.10.4 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: libpcap
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michal Ruprich
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2023-04-07 23:25 UTC by Upstream Release Monitoring
Modified: 2023-04-28 02:22 UTC (History)
4 users (show)

Fixed In Version: libpcap-1.10.4-1.fc39 libpcap-1.10.4-1.fc37 libpcap-1.10.4-1.fc38 libpcap-1.10.4-1.fc36
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-04-12 11:47:48 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Upstream Release Monitoring 2023-04-07 23:25:17 UTC
Releases retrieved: 1.10.4
Upstream release that is considered latest: 1.10.4
Current version/release in rawhide: 1.10.3-2.fc38
URL: https://www.tcpdump.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/1702/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/libpcap

Comment 1 Upstream Release Monitoring 2023-04-07 23:25:22 UTC
Scratch build failed. Details below:

FileNotFoundError: [Errno 2] No such file or directory: '/var/tmp/thn-s2gf_16h/14:1.10.3-1'
Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3110, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 2988, in fastUpload
    fo = open(localfile, 'rb')

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2023-04-12 11:40:21 UTC
FEDORA-2023-de10e674ae has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2023-de10e674ae

Comment 3 Fedora Update System 2023-04-12 11:40:58 UTC
FEDORA-2023-a66bd67e34 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2023-a66bd67e34

Comment 4 Fedora Update System 2023-04-12 11:41:29 UTC
FEDORA-2023-33906c7c4a has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-33906c7c4a

Comment 5 Fedora Update System 2023-04-12 11:42:13 UTC
FEDORA-2023-79335e1c60 has been submitted as an update to Fedora 39. https://bodhi.fedoraproject.org/updates/FEDORA-2023-79335e1c60

Comment 6 Fedora Update System 2023-04-12 11:47:48 UTC
FEDORA-2023-79335e1c60 has been pushed to the Fedora 39 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 7 Fedora Update System 2023-04-13 02:28:00 UTC
FEDORA-2023-a66bd67e34 has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-a66bd67e34`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-a66bd67e34

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2023-04-13 02:53:35 UTC
FEDORA-2023-33906c7c4a has been pushed to the Fedora 38 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-33906c7c4a

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2023-04-13 02:56:13 UTC
FEDORA-2023-de10e674ae has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-de10e674ae`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-de10e674ae

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2023-04-18 01:29:59 UTC
FEDORA-2023-a66bd67e34 has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 11 Fedora Update System 2023-04-20 04:41:24 UTC
FEDORA-2023-33906c7c4a has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 12 Fedora Update System 2023-04-28 02:22:28 UTC
FEDORA-2023-de10e674ae has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.