Bug 218541 - Update request: python-sqlalchemy 0.3.1
Summary: Update request: python-sqlalchemy 0.3.1
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-sqlalchemy   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Toshio Kuratomi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 218540
Blocks: FE7Target
TreeView+ depends on / blocked
 
Reported: 2006-12-05 22:08 UTC by Michel Alexandre Salim
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version: 0.3.4-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-24 22:13:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Diff for sqlalchemy spec (669 bytes, patch)
2006-12-05 22:08 UTC, Michel Alexandre Salim
no flags Details | Diff

Description Michel Alexandre Salim 2006-12-05 22:08:40 UTC
Description of problem:
sqlalchemy has been updated to 0.3.1

Version-Release number of selected component (if applicable):
python-sqlalchemy-0.2.7-2


Additional info:
Depends on new python-setuptools that I'm requesting an update for

Comment 1 Michel Alexandre Salim 2006-12-05 22:08:41 UTC
Created attachment 142894 [details]
Diff for sqlalchemy spec

Comment 2 Michel Alexandre Salim 2007-01-24 21:33:22 UTC
Jeffrey Ollie pointed me to his bug filing on one of your other packages -- if
your Internet connectivity is still not up, I'd like to commit the update
myself, if that is alright with you?

Thanks,

-- 
Michel

Comment 3 Toshio Kuratomi 2007-01-24 22:11:34 UTC
Sorry, Looks like this bug slipped in after I started doing updates but before
the initialcc bug was fixed so I wasn't automatically added to this.

FC6 should have version python-sqlalchemy-0.3.1 as of December 9, 2006.  0.3.3-1
is currently in the repository and 0.3.4 should appear in the repository with
the next push. 

If there's something wrong with this, please open a new bug report.  If I don't
appear CC'd on the new bug, please feel free to send me an email to alert me of
the fact.

-Toshio


Note You need to log in before you can comment on or make changes to this bug.