Bug 218544 - Driver, lib and util packages for alsa 1.0.13 should be released
Driver, lib and util packages for alsa 1.0.13 should be released
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-05 17:26 EST by Charles Tuckey
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-06 03:15:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charles Tuckey 2006-12-05 17:26:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.0.8) Gecko/20061107 Fedora/1.5.0.8-1.fc6 Firefox/1.5.0.8

Description of problem:
Please release driver, lib and util packages for alsa 1.0.13. The new drivers fix a number of problems; in my case they fix a headphones problem with the Intel HC7 sound system. I have installed the new drivers by hand but I would much prefer to do it with yum and let yum manage any updates for me. My architecture is x86_64 but I'm  sure  users with other architectures would appreciate the packages as well.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. yum search alsa # on fedora-core and fedora-extras
2. no packages past alsa 1.0.12rc3 are reported
3.

Actual Results:


Expected Results:


Additional info:
Comment 1 dex 2006-12-05 19:42:25 EST
just a me to for rawhide also thanks.
Comment 2 Martin Stransky 2006-12-06 03:15:55 EST
Because alsa-driver 1.0.13 doesn't compile with FC6 kernel and release lib/utils
w/o drivers doesn't make sense... when alsa folks fix drivers for new kernels
I'll public all necessary at my support page
(http://people.redhat.com/stransky/alsa/)

Note You need to log in before you can comment on or make changes to this bug.