This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 218548 - BUG: soft lockup detected on CPU#1! when loading the ips driver for a serveraid 6i card
BUG: soft lockup detected on CPU#1! when loading the ips driver for a servera...
Status: CLOSED DUPLICATE of bug 196437
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-05 17:44 EST by J. Adam Hough
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-08 19:44:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description J. Adam Hough 2006-12-05 17:44:32 EST
Description of problem:
BUG: soft lockup detected on CPU#1 when loading the ips kernel module.  The
machine does recover from the problem.

Version-Release number of selected component (if applicable):
IBM PCI ServeRAID 7.12.05  Build 761

How reproducible:
Every reboot.

Steps to Reproduce:
1. Boot the machine.
  
Actual results:
input: ImExPS/2 Generic Explorer Mouse as /class/input/input1
BUG: soft lockup detected on CPU#1!
 [<c04050ef>] dump_trace+0x69/0x1af
 [<c040524d>] show_trace_log_lvl+0x18/0x2c
 [<c0405800>] show_trace+0xf/0x11
 [<c04058fa>] dump_stack+0x15/0x17
 [<c044b779>] softlockup_tick+0xad/0xc4
 [<c042ea75>] update_process_times+0x39/0x5c
 [<c0418912>] smp_apic_timer_interrupt+0x5b/0x61
 [<c04049f3>] apic_timer_interrupt+0x1f/0x24
DWARF2 unwinder stuck at apic_timer_interrupt+0x1f/0x24
Leftover inexact backtrace:
 [<c04e6c7d>] delay_tsc+0x9/0x13
 [<c04e6cb0>] __delay+0x6/0x7
 [<f886e6f7>] ips_init_morpheus+0x7c/0x2d1 [ips]
 [<c04eac7e>] pci_bus_read_config_byte+0x57/0x61
 [<f886b667>] ips_reset_morpheus+0x89/0xc5 [ips]
 [<c0408da6>] dma_alloc_coherent+0xb1/0xec
 [<f886daa1>] ips_insert_device+0x79c/0x848 [ips]
 [<c0550f57>] __driver_attach+0x0/0x8f
 [<c04eeacf>] pci_device_probe+0x36/0x57
 [<c0550e91>] driver_probe_device+0x45/0x9a
 [<c0550fbc>] __driver_attach+0x65/0x8f
 [<c0550916>] bus_for_each_dev+0x37/0x59
 [<c0550df2>] driver_attach+0x16/0x18
 [<c0550f57>] __driver_attach+0x0/0x8f
 [<c055060e>] bus_add_driver+0x6f/0x10d
 [<c04eec01>] __pci_register_driver+0x49/0x63
 [<f8802016>] ips_module_init+0x16/0x158 [ips]
 [<c043f5f9>] sys_init_module+0x17cc/0x1965
 [<c046f2fa>] __fput+0x15e/0x188
 [<c0403f33>] syscall_call+0x7/0xb
 =======================
scsi0 : IBM PCI ServeRAID 7.12.05  Build 761 <ServeRAID 6i>


Expected results:
No soft lockup detected.
Comment 1 J. Adam Hough 2006-12-08 19:44:22 EST

*** This bug has been marked as a duplicate of 196437 ***

Note You need to log in before you can comment on or make changes to this bug.