Bug 218566 - inclusion of GSoC changes upstream
Summary: inclusion of GSoC changes upstream
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: moin   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-06 02:34 UTC by Karsten Wade
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-05 13:12:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Karsten Wade 2006-12-06 02:34:40 UTC
Matthias:

We need some help with some final activities to get our Google Summer of Code
changes in the 1.6 trunk upstream.  We are in contact with the Moin Moin
development team, and it seems that Fedora needs a Python programmer who can do
some simple clean-up work and maintain the code upstream.

One of my requests:

http://www.redhat.com/archives/fedora-websites-list/2006-December/msg00017.html

The page with all the details:

http://fedoraproject.org/wiki/DocsProject/MoinDocBookProject/Status

This situation is a little different from e.g. supplying a patch.  The vast
majority of the work is completed and we mainly need an ongoing maintainer.

Can you help?  If not, any ideas who can help or how to proceed?

thx - Karsten

Comment 1 Matthias Saou 2006-12-11 12:37:36 UTC
My programming skills are *very* basic. I'm definitely not a good candidate for
any kind of upstream code maintainership, sorry.

Comment 2 Matthias Saou 2007-02-02 15:33:11 UTC
Karsten, have you found a solution to this yet?

Comment 3 Matthias Saou 2007-02-05 13:12:55 UTC
Closing as NOTABUG since I won't be able to help, and this change should
definitely be integrated upstream, not just in the Fedora package.

Comment 4 Karsten Wade 2007-02-06 18:53:48 UTC
I'm working with the Infrastructure team to find someone to help with the
various needs here.  And, yes, the activity should be all upstream.  Thanks for
your attention.


Note You need to log in before you can comment on or make changes to this bug.