Bug 218607 - Evolution always sends messages with HTML
Summary: Evolution always sends messages with HTML
Status: CLOSED DUPLICATE of bug 215100
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evolution   
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Matthew Barnes
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-06 13:47 UTC by Ian Kent
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-06 14:48:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ian Kent 2006-12-06 13:47:08 UTC
Description of problem:
Cannot disable sending of HTML mail.

Version-Release number of selected component (if applicable):
evolution-2.8.0-11.el5

How reproducible:
In composer preferences, after ensuring "Format messages as HTML"
messages still have HTML included.

Expected results:
Messages sent in text only.

Comment 1 Matthew Barnes 2006-12-06 14:48:03 UTC

*** This bug has been marked as a duplicate of 215100 ***

Comment 2 Matthew Miller 2007-03-07 22:04:36 UTC
The bug which this is marked as a duplicate of is access denied. Can either that
bug be unprotected, or else the relevant info copied here? Thank you.

Comment 3 Phil Schaffner 2007-03-07 22:08:35 UTC
Agree - not very informative as 215100 is a Private bug.  Seeing this on CentOS5
Beta as well.

Comment 4 Matthew Barnes 2007-03-07 23:29:15 UTC
This bug was due to a botched patch that was supposed to fix a printing bug.  It
has since been corrected but unfortunately the bad patch slipped into the Beta.

If you have the Evolution SRPM and are willing to rebuild, try disabling the
patch for bug #208803 in the spec file.

Comment 5 Matthew Miller 2007-03-08 15:34:41 UTC
Thanks!


Note You need to log in before you can comment on or make changes to this bug.