Bug 21875 - Installation failure in a multiOS computer.
Installation failure in a multiOS computer.
Status: CLOSED DUPLICATE of bug 18032
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2000-12-07 00:15 EST by chandvr
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-12-07 00:15:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description chandvr 2000-12-07 00:15:53 EST
Installation failed after partitioning and formatting harddisk.
System configuration : 200MHz Pentium MMX, 128 MB SDRAM, 17 GB Quantum 
Fireball Hard Disk, Matrox Millenium Graphics card with 2MB RAM, Hitachi 
CDROM, Intel Etherpro 100+ NIC, FDD/Samtron 15" Monitor, Creative 32bit 
Pnp Soundblaster card.

The harddisk had three previous partions first (boot partition) is DOS16 
300 MB, Second NTFS 1.6 GB third NTFS 2 GB. Windows NT 4 is in second 
partion, the remaining space is partioned as / - root 1.8 GB  (4th 
partition) /usr 2 GB 5th partition /var 300 MB and swap 250 MB. 
Alternatively I have tried using single / partion as the fourth partition. 
Installation proceeds up to Druid and formatting. After formatting is 
completed, this report appears.

For additional info, I have installed Redhat 6.0 and 6.2 in the same 
computer, same partions before successfully.

V. Ravichandran
Mysore 570 013, India

                       Exception Occured

An internal error occured in the installation program. Please report this 
error to Red Hat (through bugzilla.redhat.com) website. The information on 
this failure may be saved to a floppy disk, and will help Red Hat in 
fixing the problem.

Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in 
    if todo.doInstall ():
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in 
    if self.method.systemMounted (self.fstab, self.instPath, 
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in 
    self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + 
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 258, in 
    space.append((mntpoint, isys.fsSpaceAvailable(topMount + '/' + 
  File "/usr/lib/anaconda/isys.py", line 16, in fsSpaceAvailable
    return _isys.devSpaceFree(fsystem)
SystemError: (2, 'No such file or directory')

Local variables in innermost frame:
fsystem: /mnt/sysimage//C

ToDo object:

Comment 1 Daniel Roesen 2000-12-07 07:00:54 EST
Errata update (new bootdisks) available which fix this problem. See:

*** This bug has been marked as a duplicate of 18032 ***

Note You need to log in before you can comment on or make changes to this bug.