Bug 218767 - direct rendering disabled on IBM X31 (Radeon Mobility M6 LY)
Summary: direct rendering disabled on IBM X31 (Radeon Mobility M6 LY)
Status: CLOSED DUPLICATE of bug 197992
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-drv-ati   
(Show other bugs)
Version: 5.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adam Jackson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-07 14:07 UTC by Lars Herrmann
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-15 19:19:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lars Herrmann 2006-12-07 14:07:19 UTC
radeon driver does not allow for direct rendering.

Xorg.0.log:
(II) RADEON(0): AGP card detected
(II) RADEON(0): Direct rendering unstable on RV100, disabling
(II) RADEON(0): Detected total video RAM=16384K, accessible=65536K (PCI BAR=131072K)
(--) RADEON(0): Mapped VideoRAM: 16384 kByte (32 bit DDR SDRAM)
(II) RADEON(0): Color tiling enabled by default

There is no documented way to enable it anyway. It did work with FC5.
Do I miss anything ?

Comment 1 Adam Jackson 2006-12-11 20:11:15 UTC
DRI is disabled for all RV100 cards as per bug #197992.  The M6 may or may not
actually be an RV100, but the code treats it as such, so.

We have a request in to ATI to clarify the core version of the M6; until then,
expect it not to work.

Comment 2 Adam Jackson 2006-12-15 19:19:21 UTC
M6 really is an RV100, so this is expected behaviour.

*** This bug has been marked as a duplicate of 197992 ***


Note You need to log in before you can comment on or make changes to this bug.