Bug 218775 - Safely remove does nothing under KDE
Safely remove does nothing under KDE
Status: CLOSED DUPLICATE of bug 214364
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2006-12-07 09:36 EST by Sammy
Modified: 2008-01-02 07:47 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-01-02 07:47:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Sammy 2006-12-07 09:36:36 EST
Description of problem:

When I insert a usb stick the stick is detected properly and I can
mount it as a user. However, if I try to use the "Safely remove" option
from the device pull down menu, or umount it from shell, I get the message
that the device is not in fstab and/or I am not root. As root umount
works fine. I did find out a few times that if I pull the stick without
unmounting some of the data is not written.

Version-Release number of selected component (if applicable):

FC6+all updates

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Lukáš Tinkl 2008-01-02 07:47:51 EST

*** This bug has been marked as a duplicate of 214364 ***

Note You need to log in before you can comment on or make changes to this bug.