Bug 21885 - sysctl and kernel-smp-2.4.0-0.26 (procps-2.0.7-3)
Summary: sysctl and kernel-smp-2.4.0-0.26 (procps-2.0.7-3)
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-07 10:29 UTC by Mirko Zeibig
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-01 20:43:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mirko Zeibig 2000-12-07 10:29:42 UTC
Hello support,
My Hardware:
- Dualboard with Intel BX-Chipsets (Asus P3B)
- 2 modified Celeron (Mendocino) 333 CPUs, 256MB
- SymBios 53c875 SCSI, Matrix MGA 100, 2 3com 3c905B
Installation is RedHat 7.0 (latest update-RPMs as of Dec 7 applied).
When I enter sysctl -a the screen is filled with messages:
acpi.c3_time = acpi.c3_time
This will be repeated until I stop the process pressing Ctl-C.

Best Regards
Mirko

Comment 1 Preston Brown 2001-02-01 20:43:52 UTC
kernel bug.  Michael, looks like you can't read this file reliably:
/proc/sys/acpi/c3_time.

Verified in the test lab. You get all sorts of garbage.


Comment 2 Michael K. Johnson 2001-02-08 18:16:49 UTC
ACPI not ready for prime-time, has been turned off.


Note You need to log in before you can comment on or make changes to this bug.