Bug 218863 - bad dep in epiphany-devel: firefox-devel >= %{firefox_ver}
bad dep in epiphany-devel: firefox-devel >= %{firefox_ver}
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-07 16:38 EST by Bill Nottingham
Modified: 2014-03-16 23:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-07 17:55:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-12-07 16:38:37 EST
The spec has:

%package devel
Summary: The files needed for developing extensions for the epiphany web browser
Group: Development/Libraries
Requires: epiphany = %{version}
Requires: firefox-devel >= %{firefox_ver}

%{firefox_ver} isn't actually defined anywhere, though.

Version-Release number of selected component (if applicable):

2.17.3-2.fc7
Comment 1 Matthias Clasen 2006-12-07 17:55:08 EST
Thanks, should be fixed

Note You need to log in before you can comment on or make changes to this bug.