Bug 218875 - RHNSat5 needs more than 3GB in /
Summary: RHNSat5 needs more than 3GB in /
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Installer   
(Show other bugs)
Version: 500
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike McCune
QA Contact: Corey Welton
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-07 22:28 UTC by Matt Domsch
Modified: 2008-10-29 14:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 543862 (view as bug list)
Environment:
Last Closed: 2008-10-29 14:21:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Domsch 2006-12-07 22:28:39 UTC
Description of problem:
The release notes for RHN Satellite 5 beta say that the / file system should be
at least 3GB.  I made mine 4GB.  4GB is insufficient for downloading the
metadata for all RHEL{3,4,5} channels - /var/cache/rhn fills up.  Please
increase the recommended space for / to something that'll work.

Comment 1 Matt Domsch 2008-10-29 14:21:53 UTC
These have been open for years with no investigation or resolution.  Since then the code base has moved on significantly, such that many of these no longer would apply to the current spacewalk code.  I'm closing these requests in the hope they're no longer necessary, or if they are, they'll get discovered anew.


Note You need to log in before you can comment on or make changes to this bug.