Bug 218897 - RHEL5-RC-Snapshot2 crashes on installation
RHEL5-RC-Snapshot2 crashes on installation
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jarod Wilson
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-07 21:31 EST by George Beshers
Modified: 2007-11-30 17:07 EST (History)
5 users (show)

See Also:
Fixed In Version: rhel5 rc snapshot5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-23 11:57:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description George Beshers 2006-12-07 21:31:08 EST
Description of problem:

Tried RHEL5-RC-Snapshot2 on jafar.engr, it got crashed before
installer came up.  This happened on both network or dvd
installation.  All beta2 releases were fine to be installed
on jafar.

Note: I have been told these are Intel white boxes (tigers)
and are reference implemenations, but this has not been confirmed.

Also, It was a regular kernel (didn't see any xen message during
boot up).  It crashed after waiting for X to come up.  May be it's
X related.

Version-Release number of selected component (if applicable):


How reproducible:
  Always


Steps to Reproduce:
1. Install
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Prarit Bhargava 2006-12-08 08:58:15 EST
George, we need a lot more information :)

Could you at least give us a oops or panic message and put it into the bug?

P.
Comment 2 Jarod Wilson 2006-12-20 17:10:18 EST
What exactly is the hardware? I think I may have seen the same thing a bit ago
on an Intel whitebox Montecito proc system... And what Prarit said. Any kind of
extra info about the crash would definitely help.
Comment 3 Erik Jacobson 2006-12-23 11:57:00 EST
This bug lacking details was sort of due to an SGI bug that lacked details as
well.  George tried to collect more info from the QE team, but an office
move of our Calif. campus affected system availability.

In any event, the QE team can no longer re-produce this problem with RHEL5 
RC Snapshot5.

Indeed, this was a McKinley SDV whitebox. 

This bug can be closed.

Note You need to log in before you can comment on or make changes to this bug.