Bug 218914 - Print dialog: "Pages per sheet" should say "Pages per side"
Print dialog: "Pages per sheet" should say "Pages per side"
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-08 05:40 EST by Tim Waugh
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-26 14:15:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2006-12-08 05:40:17 EST
Description of problem:
The "Pages per sheet" (n-up) option is not clear in its wording.  If I've
selected double-sided printing, don't I already have two pages on each sheet of
paper?

A "sheet" of paper has two "sides" -- the question you're trying to ask is how
many document "pages" should be printed on each of those "sides".

So the correct wording is "Pages per side".

Version-Release number of selected component (if applicable):
gtk2-2.10.4-6.fc6

How reproducible:
100%

Steps to Reproduce:
1.Start OpenOffice.org Writer
2.Press Control-P
3.Click on the Page Setup tab

Actual results:
Pages per sheet

Expected results:
Pages per side

Additional info:
This has caused genuine confusion in user testing.
Comment 1 Matthias Clasen 2007-02-26 14:15:33 EST
Changed in upstream trunk. Can't really change this in stable branches, since it
is a string change.

Note You need to log in before you can comment on or make changes to this bug.