Bug 218946 - kernel dm: application visible I/O errors with dm-multipath and queue_if_no_path when adding new path
Summary: kernel dm: application visible I/O errors with dm-multipath and queue_if_no_p...
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 4.4
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Milan Broz
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 199622 221386
TreeView+ depends on / blocked
 
Reported: 2006-12-08 17:09 UTC by Milan Broz
Modified: 2013-03-01 04:04 UTC (History)
21 users (show)

Fixed In Version: RHBA-2007-0304
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-08 04:25:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0304 normal SHIPPED_LIVE Updated kernel packages available for Red Hat Enterprise Linux 4 Update 5 2007-04-28 18:58:50 UTC

Comment 1 RHEL Product and Program Management 2006-12-08 17:38:13 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 2 Milan Broz 2006-12-09 13:16:14 UTC
This bug is blocking bug 199622 because it require same dm-core capability of
resubmitting io. Core functionality patches will be posted referring this bug.

Comment 4 Rob Kenna 2006-12-12 15:15:26 UTC
bug 199622, which is a blocker, is dependent on this bug.  making this a
proposed blocker.

Comment 5 Jay Turner 2007-01-02 13:49:39 UTC
QE ack for RHEL4.5.

Comment 6 Jason Baron 2007-01-02 18:44:50 UTC
committed in stream U5 build 42.36. A test kernel with this patch is available
from http://people.redhat.com/~jbaron/rhel4/


Comment 8 Mike Gahagan 2007-04-03 14:57:18 UTC
Patches are in the -52 kernel.


Comment 10 Red Hat Bugzilla 2007-05-08 04:25:41 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0304.html


Note You need to log in before you can comment on or make changes to this bug.